summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in5
1 files changed, 3 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 17b34018..2c18dd45 100644
--- a/configure.in
+++ b/configure.in
@@ -673,10 +673,11 @@ else
fi
if $dbus_use_libxml ; then
- dnl libxml loader is broken
- AC_MSG_ERROR([libxml loader is broken ATM, use the expat loader])
+ dnl libxml OOM handling is a bit broken
+ AC_MSG_WARN([libxml loader is not as robust as the expat one wrt. OOM handling])
fi
+
AM_CONDITIONAL(DBUS_USE_EXPAT, $dbus_use_expat)
AM_CONDITIONAL(DBUS_USE_LIBXML, $dbus_use_libxml)