summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 9d41042f..49f370d1 100644
--- a/configure.in
+++ b/configure.in
@@ -211,6 +211,8 @@ fi
if test x$enable_gcj = xyes; then
if test x$have_gcj = xno ; then
AC_MSG_ERROR([Building gcj explicitly required, but gcj not found])
+ else
+ AC_CHECK_PROGS(JAR, gcj-jar fastjar jar)
fi
fi
@@ -1412,7 +1414,8 @@ echo "
if test x$enable_gcj = xyes ; then
echo \
" gcj: ${GCJ}
- gcjflags: ${GCJFLAGS}"
+ gcjflags: ${GCJFLAGS}
+ jar: ${JAR}"
else
echo \
" gcj: (not enabled)"