summaryrefslogtreecommitdiffstats
path: root/dbus/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'dbus/Makefile.am')
-rw-r--r--dbus/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/dbus/Makefile.am b/dbus/Makefile.am
index 622d9646..70504052 100644
--- a/dbus/Makefile.am
+++ b/dbus/Makefile.am
@@ -99,7 +99,7 @@ libdbus_convenience_la_SOURCES= \
libdbus_1_la_LIBADD= $(DBUS_CLIENT_LIBS) libdbus-convenience.la
## don't export symbols that start with "_" (we use this
## convention for internal symbols)
-#libdbus_1_la_LDFLAGS= -export-symbols-regex "^[^_].*"
+libdbus_1_la_LDFLAGS= -export-symbols-regex "^[^_].*"
## FIXME it would be less annoying when hacking if we didn't have
## to relink these test binaries, so moving them to the test/*