summaryrefslogtreecommitdiffstats
path: root/glib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'glib/Makefile.am')
-rw-r--r--glib/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/glib/Makefile.am b/glib/Makefile.am
index b9b9a70f..89527415 100644
--- a/glib/Makefile.am
+++ b/glib/Makefile.am
@@ -15,13 +15,17 @@ libdbus_glib_1_la_SOURCES = \
dbus-gthread.c \
dbus-gutils.c \
dbus-gutils.h \
- dbus-gtype-specialized.c \
- dbus-gtype-specialized.h \
dbus-gvalue.c \
dbus-gvalue.h \
dbus-gvalue-utils.c \
dbus-gvalue-utils.h
+libdbus_glib_HEADERS = \
+ dbus-gtype-specialized.c \
+ dbus-gtype-specialized.h
+
+libdbus_glibdir = $(includedir)/dbus-1.0/dbus
+
libdbus_glib_1_la_LIBADD= $(DBUS_GLIB_LIBS) $(top_builddir)/dbus/libdbus-1.la
## don't export symbols that start with "_" (we use this
## convention for internal symbols)