summaryrefslogtreecommitdiffstats
path: root/glib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'glib/Makefile.am')
-rw-r--r--glib/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/glib/Makefile.am b/glib/Makefile.am
index 6d81e7d1..b9b9a70f 100644
--- a/glib/Makefile.am
+++ b/glib/Makefile.am
@@ -15,8 +15,12 @@ libdbus_glib_1_la_SOURCES = \
dbus-gthread.c \
dbus-gutils.c \
dbus-gutils.h \
+ dbus-gtype-specialized.c \
+ dbus-gtype-specialized.h \
dbus-gvalue.c \
- dbus-gvalue.h
+ dbus-gvalue.h \
+ dbus-gvalue-utils.c \
+ dbus-gvalue-utils.h
libdbus_glib_1_la_LIBADD= $(DBUS_GLIB_LIBS) $(top_builddir)/dbus/libdbus-1.la
## don't export symbols that start with "_" (we use this