summaryrefslogtreecommitdiffstats
path: root/mono/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mono/Makefile.am')
-rw-r--r--mono/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/mono/Makefile.am b/mono/Makefile.am
index 12c9faa5..0b52050b 100644
--- a/mono/Makefile.am
+++ b/mono/Makefile.am
@@ -51,10 +51,10 @@ DISTCLEANFILES=AssemblyInfo.cs $(ASSEMBLY).config $(ASSEMBLY)
all-am: $(TARGET)
dbus-sharp.dll: $(DBUS_SHARP_FILES)
- $(CSC) --unsafe --target library -o dbus-sharp.dll $(DBUS_SHARP_FILES) AssemblyInfo.cs
+ $(CSC) --debug --unsafe --target library -o dbus-sharp.dll $(DBUS_SHARP_FILES) AssemblyInfo.cs
test-dbus-sharp.exe: $(TEST_DBUS_SHARP_FILES)
- $(CSC) --unsafe --target exe -L . -r dbus-sharp.dll -pkg:gtk-sharp -o test-dbus-sharp.exe $(TEST_DBUS_SHARP_FILES)
+ $(CSC) --debug --unsafe --target exe -L . -r dbus-sharp.dll -pkg:gtk-sharp -o test-dbus-sharp.exe $(TEST_DBUS_SHARP_FILES)
clean:
rm -f $(TARGET) $(NOINST_EXES)