summaryrefslogtreecommitdiffstats
path: root/mono/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mono/Makefile.am')
-rw-r--r--mono/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/mono/Makefile.am b/mono/Makefile.am
index 4b61816b..2c62368e 100644
--- a/mono/Makefile.am
+++ b/mono/Makefile.am
@@ -54,7 +54,7 @@ dbus-sharp.dll: $(DBUS_SHARP_FILES)
$(CSC) --unsafe --target library -o dbus-sharp.dll $(DBUS_SHARP_FILES) AssemblyInfo.cs
test-dbus-sharp.exe: $(TEST_DBUS_SHARP_FILES)
- $(CSC) --unsafe --target exe -L . -r dbus-sharp.dll -r gtk-sharp.dll -o test-dbus-sharp.exe $(TEST_DBUS_SHARP_FILES)
+ $(CSC) --unsafe --target exe -L . -r dbus-sharp.dll -pkg:gtk-sharp -o test-dbus-sharp.exe $(TEST_DBUS_SHARP_FILES)
clean:
rm -f $(TARGET) $(NOINST_EXES)