summaryrefslogtreecommitdiffstats
path: root/mono/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mono/Makefile.am')
-rw-r--r--mono/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/mono/Makefile.am b/mono/Makefile.am
index 0b52050b..15e00b3b 100644
--- a/mono/Makefile.am
+++ b/mono/Makefile.am
@@ -57,7 +57,7 @@ test-dbus-sharp.exe: $(TEST_DBUS_SHARP_FILES)
$(CSC) --debug --unsafe --target exe -L . -r dbus-sharp.dll -pkg:gtk-sharp -o test-dbus-sharp.exe $(TEST_DBUS_SHARP_FILES)
clean:
- rm -f $(TARGET) $(NOINST_EXES)
+ rm -f $(TARGET) $(TARGET).mdb $(NOINST_EXES) $(NOINST_EXES:%=%.mdb)
install-data-local:
@if test -n '$(TARGET)'; then \