summaryrefslogtreecommitdiffstats
path: root/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'python/Makefile.am')
-rw-r--r--python/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/python/Makefile.am b/python/Makefile.am
index 3621800a..a688a13c 100644
--- a/python/Makefile.am
+++ b/python/Makefile.am
@@ -2,6 +2,9 @@ SUBDIRS=examples
INCLUDES=-I$(srcdir)/$(top_builddir) -I$(srcdir)/$(top_builddir)/dbus $(DBUS_CLIENT_CFLAGS) $(PYTHON_INCLUDES) -DDBUS_COMPILATION=1
+dbusmoduledir = $(pyexecdir)
+dbusmodule_PYTHON = dbus.pth
+
dbusdir = $(pythondir)/dbus
dbus_PYTHON = __init__.py _dbus.py decorators.py exceptions.py service.py proxies.py _util.py types.py matchrules.py glib.py