summaryrefslogtreecommitdiffstats
path: root/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'python/Makefile.am')
-rw-r--r--python/Makefile.am13
1 files changed, 12 insertions, 1 deletions
diff --git a/python/Makefile.am b/python/Makefile.am
index 78bc134b..ea261cb1 100644
--- a/python/Makefile.am
+++ b/python/Makefile.am
@@ -6,7 +6,18 @@ dbusmoduledir = $(pyexecdir)
dbusmodule_PYTHON = dbus.pth
dbusdir = $(pyexecdir)/dbus
-dbus_PYTHON = __init__.py _dbus.py decorators.py exceptions.py service.py proxies.py _util.py types.py matchrules.py glib.py
+dbus_PYTHON = \
+ __init__.py \
+ _dbus.py \
+ decorators.py \
+ exceptions.py \
+ service.py \
+ proxies.py \
+ _util.py \
+ types.py \
+ matchrules.py \
+ glib.py \
+ introspect_parser.py
dbusbindingsdir = $(pyexecdir)/dbus
dbusbindings_LTLIBRARIES = dbus_bindings.la dbus_glib_bindings.la