summaryrefslogtreecommitdiffstats
path: root/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'python/Makefile.am')
-rw-r--r--python/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/Makefile.am b/python/Makefile.am
index a688a13c..52ba8e5b 100644
--- a/python/Makefile.am
+++ b/python/Makefile.am
@@ -5,7 +5,7 @@ INCLUDES=-I$(srcdir)/$(top_builddir) -I$(srcdir)/$(top_builddir)/dbus $(DBUS_CLI
dbusmoduledir = $(pyexecdir)
dbusmodule_PYTHON = dbus.pth
-dbusdir = $(pythondir)/dbus
+dbusdir = $(pyexecdir)/dbus
dbus_PYTHON = __init__.py _dbus.py decorators.py exceptions.py service.py proxies.py _util.py types.py matchrules.py glib.py
dbusbindingsdir = $(pyexecdir)/dbus