summaryrefslogtreecommitdiffstats
path: root/python/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'python/examples/Makefile.am')
-rw-r--r--python/examples/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/python/examples/Makefile.am b/python/examples/Makefile.am
new file mode 100644
index 00000000..743c520e
--- /dev/null
+++ b/python/examples/Makefile.am
@@ -0,0 +1,9 @@
+NULL=
+
+EXTRA_DIST = \
+ example-service.py \
+ example-client.py \
+ example-signal.py \
+ list-system-services.py \
+ $(NULL)
+