summaryrefslogtreecommitdiffstats
path: root/python/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'python/examples/Makefile.am')
-rw-r--r--python/examples/Makefile.am17
1 files changed, 9 insertions, 8 deletions
diff --git a/python/examples/Makefile.am b/python/examples/Makefile.am
index 69d2c67c..f7a1b22e 100644
--- a/python/examples/Makefile.am
+++ b/python/examples/Makefile.am
@@ -1,12 +1,13 @@
NULL=
-EXTRA_DIST = \
- example-service.py \
- example-client.py \
- example-signals.py \
- gconf-proxy-client.py \
- gconf-proxy-service.py \
- gconf-proxy-service2.py \
- list-system-services.py \
+EXTRA_DIST = \
+ example-service.py \
+ example-client.py \
+ example-signal-emitter.py \
+ example-signal-recipient.py \
+ gconf-proxy-client.py \
+ gconf-proxy-service.py \
+ gconf-proxy-service2.py \
+ list-system-services.py \
$(NULL)