summaryrefslogtreecommitdiffstats
path: root/qt/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'qt/examples/Makefile.am')
-rw-r--r--qt/examples/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/qt/examples/Makefile.am b/qt/examples/Makefile.am
index 9528e39b..7906f28b 100644
--- a/qt/examples/Makefile.am
+++ b/qt/examples/Makefile.am
@@ -17,9 +17,10 @@ CHAT=chat
endif
-noinst_PROGRAMS = hello dbus ping pong complexping complexpong $(CHAT)
+noinst_PROGRAMS = hello listnames dbus ping pong complexping complexpong $(CHAT)
hello_SOURCES = hello.cpp
dbus_SOURCES = dbus.cpp
+listnames_SOURCES = listnames.cpp
ping_SOURCES = ping.cpp
pong_SOURCES = pong.cpp pong.h