summaryrefslogtreecommitdiffstats
path: root/qt/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'qt/examples/Makefile.am')
-rw-r--r--qt/examples/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/qt/examples/Makefile.am b/qt/examples/Makefile.am
index 5d1e0542..ab569448 100644
--- a/qt/examples/Makefile.am
+++ b/qt/examples/Makefile.am
@@ -16,9 +16,8 @@ CHAT=chat
endif
-noinst_PROGRAMS = hello listnames dbus ping pong complexping complexpong $(CHAT)
+noinst_PROGRAMS = hello listnames ping pong complexping complexpong $(CHAT)
hello_SOURCES = hello.cpp
-dbus_SOURCES = dbus.cpp
listnames_SOURCES = listnames.cpp
ping_SOURCES = ping.cpp