summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 86cd93d8..0579e7f8 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -84,7 +84,7 @@ dist-hook:
FILES=`(cd $(srcdir) && $(FIND_TESTS) -o -name "*.in" -a -not -name Makefile.in)` ; \
for F in $$FILES; do \
echo '-- Disting file '$$F ; \
- cp $(srcdir)/$$F $(distdir)/$$F || exit 1 ; \
+ cp -f $(srcdir)/$$F $(distdir)/$$F || exit 1 ; \
done
## copy tests to builddir so that generated tests and static tests