summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 27f51023..e0a25aa4 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -2,9 +2,12 @@
if HAVE_GLIB
GLIB_SUBDIR=glib
endif
+if HAVE_PYTHON
+ PYTHON_SUBDIR=python
+endif
-SUBDIRS=$(GLIB_SUBDIR)
-DIST_SUBDIRS=glib
+SUBDIRS=$(GLIB_SUBDIR) $(PYTHON_SUBDIR)
+DIST_SUBDIRS=glib python
INCLUDES=-I$(top_srcdir) $(DBUS_TEST_CFLAGS)