summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 5f904887..a43d8f54 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -5,9 +5,12 @@ endif
if HAVE_PYTHON
PYTHON_SUBDIR=python
endif
+if HAVE_QTESTLIB
+ QT_SUBDIR=qt
+endif
-SUBDIRS=$(GLIB_SUBDIR) $(PYTHON_SUBDIR)
-DIST_SUBDIRS=glib python
+SUBDIRS=$(GLIB_SUBDIR) $(PYTHON_SUBDIR) $(QT_SUBDIR)
+DIST_SUBDIRS=glib python qt
INCLUDES=-I$(top_srcdir) $(DBUS_TEST_CFLAGS)