summaryrefslogtreecommitdiffstats
path: root/test/glib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/glib/Makefile.am')
-rw-r--r--test/glib/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/test/glib/Makefile.am b/test/glib/Makefile.am
index 608e7d01..ba1f181d 100644
--- a/test/glib/Makefile.am
+++ b/test/glib/Makefile.am
@@ -32,13 +32,18 @@ endif
## we use noinst_PROGRAMS not check_PROGRAMS for TESTS so that we
## build even when not doing "make check"
-noinst_PROGRAMS= test-dbus-glib $(THREAD_APPS)
+noinst_PROGRAMS= test-dbus-glib test-service-glib $(THREAD_APPS)
test_dbus_glib_SOURCES= \
test-dbus-glib.c
test_dbus_glib_LDADD= $(top_builddir)/glib/libdbus-glib-1.la
+test_service_glib_SOURCES= \
+ test-service-glib.c
+
+test_service_glib_LDADD= $(top_builddir)/glib/libdbus-glib-1.la
+
else
### not building tests