summaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 60b9ddab..53f4be01 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -9,10 +9,14 @@ endif
bin_PROGRAMS=dbus-send $(GLIB_TOOLS) dbus-launch
dbus_send_SOURCES= \
+ dbus-print-message.c \
+ dbus-print-message.h \
dbus-send.c
dbus_monitor_SOURCES= \
- dbus-monitor.c
+ dbus-monitor.c \
+ dbus-print-message.c \
+ dbus-print-message.h
dbus_launch_SOURCES= \
dbus-launch.c