summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am15
1 files changed, 10 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index e7b261f4..c59421e3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,7 @@
if BUILD_DOCS
-SUBDIRS_DOCS = docs
+# disabled until it actually works
+# SUBDIRS_DOCS = docs
+SUBDIRS_DOCS =
else
SUBDIRS_DOCS =
endif
@@ -32,8 +34,9 @@ SUBDIRS = \
po \
common \
m4 \
- pkgconfig \
- $(SUBDIRS_DOCS)
+ pkgconfig
+# disabled
+# $(SUBDIRS_DOCS)
DIST_SUBDIRS = \
gst-libs \
@@ -45,8 +48,10 @@ DIST_SUBDIRS = \
po \
common \
m4 \
- pkgconfig \
- docs
+ pkgconfig
+
+# disabled
+# docs
EXTRA_DIST = \
gst-plugins.spec depcomp \