summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e20dd34a..ed18dd73 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,3 +1,9 @@
+if BUILD_DOCS
+SUBDIRS_DOCS = docs
+else
+SUBDIRS_DOCS =
+endif
+
if USE_GCONFTOOL
GCONF_DIR=gconf
else
@@ -25,7 +31,8 @@ SUBDIRS=gst-libs \
po \
common \
m4 \
- pkgconfig
+ pkgconfig \
+ $(SUBDIRS_DOCS)
DIST_SUBDIRS=ext gst-libs \
gst sys \