summaryrefslogtreecommitdiffstats
path: root/gst/rtsp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/rtsp/Makefile.am')
-rw-r--r--gst/rtsp/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/gst/rtsp/Makefile.am b/gst/rtsp/Makefile.am
index 86e0a2a2..95eeca69 100644
--- a/gst/rtsp/Makefile.am
+++ b/gst/rtsp/Makefile.am
@@ -4,6 +4,7 @@ libgstrtsp_la_SOURCES = gstrtsp.c gstrtspsrc.c \
gstrtpdec.c \
rtspconnection.c \
rtspdefs.c \
+ rtspextwms.c \
rtspmessage.c \
rtsptransport.c \
rtspurl.c \
@@ -19,4 +20,4 @@ test_SOURCES = test.c rtspdefs.c rtspurl.c rtspconnection.c rtspmessage.c rtsptr
test_CFLAGS = $(GST_CFLAGS)
test_LDFLAGS = $(GST_LIBS) $(WIN32_LIBS)
-noinst_HEADERS = gstrtspsrc.h gstrtsp.h gstrtpdec.h rtsptransport.h rtsp.h rtspurl.h rtspconnection.h rtspdefs.h rtspmessage.h sdp.h sdpmessage.h
+noinst_HEADERS = gstrtspsrc.h gstrtsp.h gstrtpdec.h rtsptransport.h rtsp.h rtspurl.h rtspconnection.h rtspdefs.h rtspmessage.h sdp.h sdpmessage.h rtspextwms.h