summaryrefslogtreecommitdiffstats
path: root/sys/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sys/Makefile.am')
-rw-r--r--sys/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/sys/Makefile.am b/sys/Makefile.am
index 50028bc2..8662114f 100644
--- a/sys/Makefile.am
+++ b/sys/Makefile.am
@@ -34,11 +34,11 @@ endif
# QCAM_DIR=
# endif
-# if USE_GST_V4L2
-# V4L2_DIR=v4l2
-# else
-# V4L2_DIR=
-# endif
+if USE_GST_V4L2
+V4L2_DIR=v4l2
+else
+V4L2_DIR=
+endif
# if USE_VCD
# VCD_DIR=vcd
@@ -64,6 +64,6 @@ else
XIMAGE_DIR=
endif
-SUBDIRS=$(OSS_DIR) $(SUNAUDIO_DIR) $(XIMAGE_DIR)
+SUBDIRS=$(OSS_DIR) $(SUNAUDIO_DIR) $(V4L2_DIR) $(XIMAGE_DIR)
-DIST_SUBDIRS=oss sunaudio ximage
+DIST_SUBDIRS=oss sunaudio v4l2 ximage