summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2004-09-10 13:31:06 +0000
committerLennart Poettering <lennart@poettering.net>2004-09-10 13:31:06 +0000
commitc0b67627b12536efe6bac5a065f1e6b0a5d39c72 (patch)
tree12b9ddde7d468c2dbed85abdc6b3842031811939 /src/Makefile.am
parent626941c51c739ae7fcfc2cb46e6edc2336b393e7 (diff)
initial commit
git-svn-id: file:///home/lennart/svn/public/gst-pulse/trunk@3 bb39ca4e-bce3-0310-b5d4-eea78a553289
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..1bd1fae
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,16 @@
+plugindir=/tmp/
+
+plugin_LTLIBRARIES = libgstpolyp.la
+
+libgstpolyp_la_SOURCES = plugin.c polypsink.c
+libgstpolyp_la_CFLAGS = $(GST_CFLAGS) $(POLYP_CFLAGS)
+libgstpolyp_la_LIBADD = $(POLYP_LIBS) $(GST_LIBS)
+
+
+reg:
+ gst-register-0.8 --gst-plugin-path=`pwd`
+
+inspect:
+ gst-inspect-0.8 polypsink
+
+.PHONY: reg inspect