summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am36
1 files changed, 18 insertions, 18 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 24f0f20..659e20e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,42 +1,42 @@
# $Id$
#
-# This file is part of gst-polyp.
+# This file is part of gst-pulse.
#
-# gst-polyp is free software; you can redistribute it and/or modify
+# gst-pulse is free software; you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
# the Free Software Foundation; either version 2 of the License, or
# (at your option) any later version.
#
-# gst-polyp is distributed in the hope that it will be useful, but
+# gst-pulse is distributed in the hope that it will be useful, but
# WITHOUT ANY WARRANTY; without even the implied warranty of
# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
# General Public License for more details.
#
# You should have received a copy of the GNU General Public License
-# along with gst-polyp; if not, write to the Free Software
+# along with gst-pulse; if not, write to the Free Software
# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307
# USA.
modlibexecdir=$(GST_MODDIR)
-modlibexec_LTLIBRARIES = libgstpolyp.la
+modlibexec_LTLIBRARIES = libgstpulse.la
-libgstpolyp_la_SOURCES = \
+libgstpulse_la_SOURCES = \
plugin.c \
- polypsink.c polypsink.h \
- polypsrc.c polypsrc.h \
- polyputil.c polyputil.h \
- polypmixer.c polypmixer.h \
- polypmixerctrl.c polypmixerctrl.h \
- polypmixertrack.c polypmixertrack.h \
- polypprobe.c polypprobe.h
+ pulsesink.c pulsesink.h \
+ pulsesrc.c pulsesrc.h \
+ pulseutil.c pulseutil.h \
+ pulsemixer.c pulsemixer.h \
+ pulsemixerctrl.c pulsemixerctrl.h \
+ pulsemixertrack.c pulsemixertrack.h \
+ pulseprobe.c pulseprobe.h
-libgstpolyp_la_CFLAGS = $(GST_CFLAGS) $(POLYP_CFLAGS)
-libgstpolyp_la_LIBADD = $(POLYP_LIBS) $(GST_LIBS) -lgstaudio-0.10
+libgstpulse_la_CFLAGS = $(GST_CFLAGS) $(PULSE_CFLAGS)
+libgstpulse_la_LIBADD = $(PULSE_LIBS) $(GST_LIBS) -lgstaudio-0.10
inspect:
- gst-inspect-0.10 polypsink
- gst-inspect-0.10 polypsrc
- gst-inspect-0.10 polypmixer
+ gst-inspect-0.10 pulsesink
+ gst-inspect-0.10 pulsesrc
+ gst-inspect-0.10 pulsemixer
.PHONY: inspect