summaryrefslogtreecommitdiffstats
path: root/trunk/doc/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2003-09-13 11:39:50 +0000
committerLennart Poettering <lennart@poettering.net>2003-09-13 11:39:50 +0000
commitea15d5e9dc4d56a7c5b8f6024fd159a68cd5f070 (patch)
tree9168b7dd03d1740d9bf12311225e82c67231f81f /trunk/doc/Makefile.am
parent865898a9223623903679a182023b65beef0b5538 (diff)
tag update
git-svn-id: file:///home/lennart/svn/public/ifplugd/tags/release-0.17b@49 2bf48fe7-cfc1-0310-909f-d9042e1e0fef
Diffstat (limited to 'trunk/doc/Makefile.am')
-rw-r--r--trunk/doc/Makefile.am36
1 files changed, 36 insertions, 0 deletions
diff --git a/trunk/doc/Makefile.am b/trunk/doc/Makefile.am
new file mode 100644
index 0000000..61f2444
--- /dev/null
+++ b/trunk/doc/Makefile.am
@@ -0,0 +1,36 @@
+# $Id: Makefile.am 22 2003-06-15 16:36:33Z lennart $
+
+# This file is part of ifplugd.
+#
+# ifplugd is free software; you can redistribute it and/or modify it
+# under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# ifplugd is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with ifplugd; if not, write to the Free Software Foundation,
+# Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA.
+
+noinst_DATA = README.html README
+EXTRA_DIST = $(noinst_DATA) style.css README.html.in SUPPORTED_DRIVERS NEWS
+
+MAINTAINERCLEANFILES = README README.html
+CLEANFILES =
+
+if USE_LYNX
+README: README.html
+ lynx --dump $^ | sed 's,file://localhost/.*/doc/README.html,README,' > $@
+
+CLEANFILES += README
+endif
+
+tidy: README.html
+ tidy -e < README.html
+
+.PHONY: tidy
+