summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2006-06-20 18:41:09 +0000
committerLennart Poettering <lennart@poettering.net>2006-06-20 18:41:09 +0000
commit8658babe3c2996c2b7780b93f4c94620be926586 (patch)
treee53688cacc2ce8803d76975fa5abcdb58c84237a /src/Makefile.am
parent3484ace92e866813d8bcf9512a5814062c92cc9d (diff)
s/polyp/pulse/g
git-svn-id: file:///home/lennart/svn/public/libao-pulse/trunk@27 a8d83910-18e2-0310-866c-8ed7f9518005
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8ba4980..e3c1881 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,27 +1,27 @@
# $Id$
#
-# This file is part of libao-polyp.
+# This file is part of libao-pulse.
#
-# libao-polyp is free software; you can redistribute it and/or modify
+# libao-pulse is free software; you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
# the Free Software Foundation; either version 2 of the License, or
# (at your option) any later version.
#
-# libao-polyp is distributed in the hope that it will be useful, but
+# libao-pulse is distributed in the hope that it will be useful, but
# WITHOUT ANY WARRANTY; without even the implied warranty of
# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
# General Public License for more details.
#
# You should have received a copy of the GNU General Public License
-# along with libao-polyp; if not, write to the Free Software
+# along with libao-pulse; if not, write to the Free Software
# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307
# USA.
aolibdir=$(LIBAO_MODDIR)
-aolib_LTLIBRARIES=libpolyp.la
+aolib_LTLIBRARIES=libpulse.la
-libpolyp_la_SOURCES=ao_polyp.c
-libpolyp_la_LDFLAGS=-module -avoid-version
-libpolyp_la_LIBADD=$(AM_LIBADD) $(POLYP_LIBS)
-libpolyp_la_CFLAGS=$(AM_CFLAGS) $(POLYP_CFLAGS) $(LIBAO_CFLAGS)
+libpulse_la_SOURCES=ao_pulse.c
+libpulse_la_LDFLAGS=-module -avoid-version
+libpulse_la_LIBADD=$(AM_LIBADD) $(PULSE_LIBS)
+libpulse_la_CFLAGS=$(AM_CFLAGS) $(PULSE_CFLAGS) $(LIBAO_CFLAGS)