summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 581c086..5e0a68c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -55,7 +55,6 @@ AC_C_CONST
AC_TYPE_PID_T
AC_TYPE_SIZE_T
AC_HEADER_TIME
-
# Checks for library functions.
AC_FUNC_FORK
AC_FUNC_MALLOC
@@ -66,6 +65,8 @@ AC_CHECK_FUNCS([memset select strndup setresuid setreuid])
AC_CHECK_LIB(nsl, gethostbyname)
AC_CHECK_LIB(socket, connect)
+ACX_PTHREAD
+
# If using GCC specify some additional parameters
if test "x$GCC" = "xyes" ; then
CFLAGS="$CFLAGS -pipe -W -Wall -pedantic"