summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am18
1 files changed, 0 insertions, 18 deletions
diff --git a/Makefile.am b/Makefile.am
index ffa7265..6041587 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -22,7 +22,6 @@ EXTRA_DIST = \
bootstrap.sh \
autogen.sh \
LGPL \
- libcanberra.schemas \
vala/libcanberra.vapi \
vala/libcanberra-gtk.vapi
@@ -49,23 +48,6 @@ endif
vapi_DATA += vala/libcanberra-gtk.vapi
-schemasdir = $(GCONF_SCHEMA_FILE_DIR)
-schemas_DATA = libcanberra.schemas
-
-if GCONF_SCHEMAS_INSTALL
-install-data-local:
- if test -z "$(DESTDIR)" ; then \
- for p in $(schemas_DATA) ; do \
- GCONF_CONFIG_SOURCE=$(GCONF_SCHEMA_CONFIG_SOURCE) $(GCONFTOOL) --makefile-install-rule $(top_srcdir)/$$p ; \
- done ; \
- fi
-else
-install-data-local:
-endif
-else
-install-data-local:
-endif
-
DISTCHECK_CONFIGURE_FLAGS = \
--enable-gtk-doc \
--with-systemdsystemunitdir=$$dc_install_base/$(systemdsystemunitdir)