summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..129660f
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,29 @@
+# $Id$
+#
+# This file is part of libdaemon.
+#
+# libdaemon is free software; you can redistribute it and/or modify it
+# under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# libdaemon is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with libdaemon; if not, write to the Free Software Foundation,
+# Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA.
+
+pkginclude_HEADERS = dlog.h dfork.h dsignal.h dnonblock.h dpid.h
+
+lib_LTLIBRARIES = libdaemon.la
+
+libdaemon_la_SOURCES = \
+ dlog.c dlog.h \
+ dfork.c dfork.h \
+ dsignal.c dsignal.h \
+ dnonblock.c dnonblock.h \
+ dpid.c dpid.h
+