summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 1 insertions, 7 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3858cb30..a0e7ce38 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -271,6 +271,7 @@ TESTS = \
TESTS_norun = \
mcalign-test \
+ once-test \
pacat-simple \
parec-simple \
extended-test \
@@ -309,13 +310,6 @@ TESTS_norun += \
alsa-time-test
endif
-if !OS_IS_DARWIN
-if !OS_IS_WIN32
-TESTS_BINARIES += \
- once-test
-endif
-endif
-
if BUILD_TESTS_DEFAULT
noinst_PROGRAMS = $(TESTS) $(TESTS_norun)
else