summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorSebastian Droege <slomo@ubuntu.com>2005-10-06 14:41:58 +0000
committerSebastian Droege <slomo@ubuntu.com>2005-10-06 14:41:58 +0000
commit37199f0fd28d5f036d99d4755544ffa90436b600 (patch)
treee9ec1a068ad654801cba3b16172c243053222c74 /src/Makefile.am
parentaeb1d09124bd57ecf78e138c4466d682827eb354 (diff)
* added localization to sda
git-svn-id: file:///home/lennart/svn/public/service-discovery-applet/trunk@45 3be567f1-68ff-0310-b24a-ad7cc433fd2f
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 65ea593..88a8a6b 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -19,6 +19,8 @@ service-discovery-applet: service-discovery-applet.in
-e 's,@version\@,$(VERSION),g' \
-e 's,@iconsdir\@,$(ICONSDIR),g' \
-e 's,@actionsdir\@,$(ACTIONSDIR),g' \
+ -e 's,@GETTEXT_PACKAGE\@,$(GETTEXT_PACKAGE),g' \
+ -e 's,@LOCALEDIR\@,$(LOCALEDIR),g' \
$< > $@
chmod +x $@
@@ -29,6 +31,8 @@ service-discovery-config: service-discovery-config.in
-e 's,@iconsdir\@,$(ICONSDIR),g' \
-e 's,@interfacesdir\@,$(INTERFACESDIR),g' \
-e 's,@actionsdir\@,$(ACTIONSDIR),g' \
+ -e 's,@GETTEXT_PACKAGE\@,$(GETTEXT_PACKAGE),g' \
+ -e 's,@LOCALEDIR\@,$(LOCALEDIR),g' \
$< > $@
chmod +x $@