summaryrefslogtreecommitdiffstats
path: root/actions/services/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'actions/services/Makefile.am')
-rw-r--r--actions/services/Makefile.am16
1 files changed, 0 insertions, 16 deletions
diff --git a/actions/services/Makefile.am b/actions/services/Makefile.am
deleted file mode 100644
index 651a31e..0000000
--- a/actions/services/Makefile.am
+++ /dev/null
@@ -1,16 +0,0 @@
-servicesdir = $(ACTIONSDIR)/services
-services_SCRIPTS = \
- __init__.py
-
-__init__.py: __init__.py.in
- sed \
- -e 's,@PYTHON\@,$(PYTHON),g' \
- -e 's,@GETTEXT_PACKAGE\@,$(GETTEXT_PACKAGE),g' \
- -e 's,@LOCALEDIR\@,$(LOCALEDIR),g' \
- $< > $@
- chmod +x $@
-
-
-EXTRA_DIST = __init__.py.in
-
-CLEANFILES = $(services_SCRIPTS)