summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 65ea593..88a8a6b 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -19,6 +19,8 @@ service-discovery-applet: service-discovery-applet.in
-e 's,@version\@,$(VERSION),g' \
-e 's,@iconsdir\@,$(ICONSDIR),g' \
-e 's,@actionsdir\@,$(ACTIONSDIR),g' \
+ -e 's,@GETTEXT_PACKAGE\@,$(GETTEXT_PACKAGE),g' \
+ -e 's,@LOCALEDIR\@,$(LOCALEDIR),g' \
$< > $@
chmod +x $@
@@ -29,6 +31,8 @@ service-discovery-config: service-discovery-config.in
-e 's,@iconsdir\@,$(ICONSDIR),g' \
-e 's,@interfacesdir\@,$(INTERFACESDIR),g' \
-e 's,@actionsdir\@,$(ACTIONSDIR),g' \
+ -e 's,@GETTEXT_PACKAGE\@,$(GETTEXT_PACKAGE),g' \
+ -e 's,@LOCALEDIR\@,$(LOCALEDIR),g' \
$< > $@
chmod +x $@