summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 7f3b6fc9..42faa62c 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -52,6 +52,12 @@ else
DIRAC_DIR=
endif
+if USE_DIRECTFB
+DIRECTFB_DIR=directfb
+else
+DIRECTFB_DIR=
+endif
+
if USE_DIVX
DIVX_DIR=divx
else
@@ -380,6 +386,7 @@ SUBDIRS=\
$(CDAUDIO_DIR) \
$(CDPARANOIA_DIR) \
$(DIRAC_DIR) \
+ $(DIRECTFB_DIR) \
$(DIVX_DIR) \
$(DTS_DIR) \
$(DV1394_DIR) \
@@ -442,6 +449,7 @@ DIST_SUBDIRS=\
cdaudio \
cdparanoia \
dirac \
+ directfb \
divx \
dts \
dv \