summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 934e0a2c..6f57627b 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -226,6 +226,12 @@ else
LIBVISUAL_DIR=
endif
+if USE_LIBMMS
+LIBMMS_DIR=libmms
+else
+LIBMMS_DIR=
+endif
+
if USE_MAD
MAD_DIR=mad
else
@@ -415,6 +421,7 @@ SUBDIRS=\
$(GNOMEVFS_DIR) \
$(GSM_DIR) \
$(HERMES_DIR) \
+ $(LIBMMS_DIR) \
$(JACK_DIR) \
$(JPEG_DIR) \
$(LADSPA_DIR) \
@@ -472,6 +479,7 @@ DIST_SUBDIRS=\
dvdread \
dvdnav \
esd \
+ libmms \
faac \
faad \
flac \