summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 08c61fd1..a74262f7 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -16,6 +16,12 @@ else
ALSA_DIR=
endif
+if USE_AMRNB
+AMRNB_DIR=amrnb
+else
+AMRNB=
+endif
+
if USE_ARTS
ARTS_DIR=arts
else
@@ -398,6 +404,8 @@ SUBDIRS=\
$(A52DEC_DIR) \
$(AALIB_DIR) \
$(ALSA_DIR) \
+ $(AMRNB_DIR) \
+ $(AMRWB_DIR) \
$(ARTS_DIR) \
$(ARTSC_DIR) \
$(AUDIOFILE_DIR) \
@@ -464,6 +472,7 @@ DIST_SUBDIRS=\
a52dec \
aalib \
alsa \
+ amrnb \
arts \
artsd \
audiofile \