summaryrefslogtreecommitdiffstats
path: root/doxygen/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doxygen/Makefile.am')
-rw-r--r--doxygen/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/doxygen/Makefile.am b/doxygen/Makefile.am
new file mode 100644
index 0000000..79ba835
--- /dev/null
+++ b/doxygen/Makefile.am
@@ -0,0 +1,26 @@
+# $Id$
+#
+# This file is part of libasyncns.
+#
+# libasyncns is free software; you can redistribute it and/or modify
+# it under the terms of the GNU Lesser General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# libasyncns is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# General Public License for more details.
+#
+# You should have received a copy of the GNU Lesser General Public License
+# along with libasyncns; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307
+# USA.
+
+doxygen: doxygen.conf
+ doxygen $<
+
+clean-local:
+ rm -rf html
+
+.PHONY: all doxygen