summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index b11b1b2..f76414a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -54,6 +54,10 @@ libatasmart_la_SOURCES = \
atasmart.strpool.c atasmart.h
libatasmart_la_LDFLAGS = \
-version-info $(LIBATASMART_VERSION_INFO)
+libatasmart_la_LIBADD = \
+ $(LIBUDEV_LIBS)
+libatasmart_la_CFLAGS = \
+ $(LIBUDEV_CFLAGS)
strpool_SOURCES = \
strpool.c