summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index a55b972..8c22583 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -32,6 +32,9 @@ bin_PROGRAMS = \
skdump \
sktest
+noinst_PROGRAMS = \
+ strpool
+
lib_LTLIBRARIES = \
libatasmart.la
@@ -49,3 +52,6 @@ libatasmart_la_SOURCES = \
atasmart.c atasmart.h
libatasmart_la_LDFLAGS = \
-version-info 0:0:0
+
+strpool_SOURCES = \
+ strpool.c