summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2004-08-15 12:58:41 +0000
committerLennart Poettering <lennart@poettering.net>2004-08-15 12:58:41 +0000
commitfc360fc2080c27d8e284c373b1b68982b54f09a9 (patch)
tree0cd58270f7ef48ac618b5241dbcbb329e65bcb03 /Makefile.am
parent4b682a9eba6590d8fe090f68dda6afe59ae64f85 (diff)
Autotoolification
git-svn-id: file:///home/lennart/svn/public/paman/trunk@9 cdefa82f-4ce1-0310-97f5-ab6066f37c3c
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am38
1 files changed, 38 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..516f7ce
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,38 @@
+# $Id$
+#
+# This file is part of Polypaudio Manager.
+#
+# Polypaudio Manager is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# Polypaudio Manager is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with Polypaudio Manager; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307
+# USA.
+
+EXTRA_DIST = bootstrap.sh
+SUBDIRS=src
+
+README:
+ rm -f README
+ $(MAKE) -C doc README
+ cd $(srcdir) && ln -s doc/README README
+
+homepage: all dist
+ test -d $$HOME/homepage/private
+ mkdir -p $$HOME/homepage/private/projects/Polypaudio Manager
+ cp *.tar.gz $$HOME/homepage/private/projects/Polypaudio Manager
+ cp doc/README.html doc/cli.html doc/daemon.html doc/modules.html doc/style.css $$HOME/homepage/private/projects/Polypaudio Manager
+ cp $$HOME/homepage/private/projects/Polypaudio Manager/README.html $$HOME/homepage/private/projects/Polypaudio Manager/index.html
+
+distcleancheck:
+ @:
+
+.PHONY: homepage distcleancheck