summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2004-08-16 19:55:43 +0000
committerLennart Poettering <lennart@poettering.net>2004-08-16 19:55:43 +0000
commit7b738b897f6e523024faadef9c1efb6a9aa32f59 (patch)
treebf003526bb2e10732f8c8eea26981714e35fe872 /src/Makefile.am
parentb3f41bd9945792ac7869db78fd75983546222622 (diff)
add sink input/source output support (currently broken)
git-svn-id: file:///home/lennart/svn/public/paman/trunk@12 cdefa82f-4ce1-0310-97f5-ab6066f37c3c
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ff42d0e..82f61d6 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -7,7 +7,9 @@ paman_SOURCES=MainWindow.cc MainWindow.hh \
ServerInfoManager.cc ServerInfoManager.hh \
paman.cc paman.hh \
ClientWindow.cc ClientWindow.hh \
- ModuleWindow.cc ModuleWindow.hh
+ ModuleWindow.cc ModuleWindow.hh \
+ SinkInputWindow.cc SinkInputWindow.hh \
+ SourceOutputWindow.cc SourceOutputWindow.hh
paman_LDADD=$(AM_LDADD) $(GUILIBS_LIBS) $(POLYP_LIBS)
paman_CXXFLAGS=$(AM_CXXFLAGS) $(GUILIBS_CFLAGS) $(POLYP_CFLAGS)