summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index d3420af..547125e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -20,7 +20,7 @@
# Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA.
AC_PREREQ(2.57)
-AC_INIT([paman],[0.2],[mzcnzna (at) 0pointer (dot) de])
+AC_INIT([paman],[0.3],[mzcnzna (at) 0pointer (dot) de])
AC_CONFIG_SRCDIR([src/paman.cc])
AC_CONFIG_HEADERS([config.h])
AM_INIT_AUTOMAKE([foreign -Wall])
@@ -48,7 +48,7 @@ if test -d ../polypaudio ; then
POLYP_LIBS='-L$(top_srcdir)/../polypaudio/polyp/.libs -lpolyp -lpolyp-mainloop-glib -lpolyp-mainloop-glib -lpolyp-error'
echo "*** Found polypaudio in ../polypaudio, using that version ***"
else
- PKG_CHECK_MODULES(POLYP, [ polyplib >= 0.3 polyplib-glib-mainloop >= 0.3 ])
+ PKG_CHECK_MODULES(POLYP, [ polyplib >= 0.4 polyplib-glib-mainloop >= 0.4 ])
fi
AC_SUBST(POLYP_LIBS)