summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 523b925..d374193 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -10,7 +10,8 @@ paman_SOURCES=MainWindow.cc MainWindow.hh \
ModuleWindow.cc ModuleWindow.hh \
SinkInputWindow.cc SinkInputWindow.hh \
SourceOutputWindow.cc SourceOutputWindow.hh \
- StatWindow.cc StatWindow.hh
+ StatWindow.cc StatWindow.hh \
+ SampleWindow.cc SampleWindow.hh
paman_LDADD=$(AM_LDADD) $(GUILIBS_LIBS) $(POLYP_LIBS)
paman_CXXFLAGS=$(AM_CXXFLAGS) $(GUILIBS_CFLAGS) $(POLYP_CFLAGS)