summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am21
1 files changed, 20 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8613a60..d25d0bb 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,3 +1,21 @@
+# $Id$
+#
+# This file is part of Polypaudio Manager.
+#
+# Polypaudio Manager is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# Polypaudio Manager is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with Polypaudio Manager; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307
+# USA.
bin_PROGRAMS=paman
@@ -17,4 +35,5 @@ paman_SOURCES=MainWindow.cc MainWindow.hh \
paman_LDADD=$(AM_LDADD) $(GUILIBS_LIBS) $(POLYP_LIBS)
paman_CXXFLAGS=$(AM_CXXFLAGS) $(GUILIBS_CFLAGS) $(POLYP_CFLAGS)
-paman_CXXFLAGS+=-DGLADE_FILE=\"$(pkgdatadir)/paman.glade\"
+#paman_CXXFLAGS+=-DGLADE_FILE=\"$(pkgdatadir)/paman.glade\"
+paman_CXXFLAGS+=-DPAVUMETER_PATH=\"/home/lennart/projects/pavumeter/src/pavumeter\"