summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2006-06-19 21:53:48 +0000
committerLennart Poettering <lennart@poettering.net>2006-06-19 21:53:48 +0000
commitf44ba092651aa75055e109e04b4164ea92ae7fdc (patch)
tree5dfe076191b32946e78edf64d584d0a65f320013 /Makefile.am
parentdd21f11deda64e65a6f75817496534c2c9dda1a8 (diff)
big s/polyp/pulse/g
git-svn-id: file:///home/lennart/svn/public/pulseaudio/trunk@1033 fefdeb5f-60dc-0310-8127-8f9354f1896f
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am29
1 files changed, 17 insertions, 12 deletions
diff --git a/Makefile.am b/Makefile.am
index c7ea54f3..4174a39b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,19 +1,19 @@
# $Id$
#
-# This file is part of polypaudio.
+# This file is part of PulseAudio.
#
-# polypaudio is free software; you can redistribute it and/or modify
+# PulseAudio is free software; you can redistribute it and/or modify
# it under the terms of the GNU Lesser General Public License as published by
# the Free Software Foundation; either version 2 of the License, or
# (at your option) any later version.
#
-# polypaudio is distributed in the hope that it will be useful, but
+# PulseAudio is distributed in the hope that it will be useful, but
# WITHOUT ANY WARRANTY; without even the implied warranty of
# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
# General Public License for more details.
#
# You should have received a copy of the GNU Lesser General Public License
-# along with polypaudio; if not, write to the Free Software
+# along with PulseAudio; if not, write to the Free Software
# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307
# USA.
@@ -24,16 +24,21 @@ MAINTAINERCLEANFILES =
noinst_DATA =
pkgconfigdir = $(libdir)/pkgconfig
-pkgconfig_DATA = polyplib.pc polyplib-simple.pc polyplib-browse.pc
+pkgconfig_DATA = libpulse.pc libpulse-simple.pc
+
+if HAVE_HOWL
+pkgconfig_DATA += \
+ libpulse-browse.pc
+endif
if HAVE_GLIB20
pkgconfig_DATA += \
- polyplib-glib-mainloop.pc
+ libpulse-glib-mainloop.pc
endif
if HAVE_GLIB12
pkgconfig_DATA += \
- polyplib-glib12-mainloop.pc
+ libpulse-glib12-mainloop.pc
endif
if USE_LYNX
@@ -49,11 +54,11 @@ endif
homepage: all dist doxygen
test -d $$HOME/homepage/private
- mkdir -p $$HOME/homepage/private/projects/polypaudio $$HOME/homepage/private/projects/polypaudio/doxygen
- cp polypaudio-@PACKAGE_VERSION@.tar.gz $$HOME/homepage/private/projects/polypaudio
- cp doc/README.html doc/FAQ.html doc/cli.html doc/daemon.html doc/modules.html doc/style.css $$HOME/homepage/private/projects/polypaudio
- cp -a doxygen/html/* $$HOME/homepage/private/projects/polypaudio/doxygen
- ln -sf $$HOME/homepage/private/projects/polypaudio/README.html $$HOME/homepage/private/projects/polypaudio/index.html
+ mkdir -p $$HOME/homepage/private/projects/pulseaudio $$HOME/homepage/private/projects/pulseaudio/doxygen
+ cp pulseaudio-@PACKAGE_VERSION@.tar.gz $$HOME/homepage/private/projects/pulseaudio
+ cp doc/README.html doc/FAQ.html doc/cli.html doc/daemon.html doc/modules.html doc/style.css $$HOME/homepage/private/projects/pulseaudio
+ cp -a doxygen/html/* $$HOME/homepage/private/projects/pulseaudio/doxygen
+ ln -sf $$HOME/homepage/private/projects/pulseaudio/README.html $$HOME/homepage/private/projects/pulseaudio/index.html
#distcleancheck:
# @: