summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2008-10-20 20:33:28 +0200
committerLennart Poettering <lennart@poettering.net>2008-10-20 20:33:28 +0200
commitb709e1d7b40ddd5b92298fe8061604bf9037bbcf (patch)
treeeb9096dafce48068d9338aa3d5cda7bc8d534e77 /Makefile.am
parentd6750583588539d3065daf062c2f13f0e9198eda (diff)
Make missing git-changelog.perl non-fatal
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index facce0df..ebc5e694 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -58,7 +58,7 @@ dist-hook:
if test -d .git ; then \
git pull ; \
chmod u+w ${distdir}/ChangeLog || true ; \
- git-changelog.perl > ${distdir}/ChangeLog ; \
+ ( git-changelog.perl || echo "git-changelog.perl failed." ) > ${distdir}/ChangeLog 2>&1 ; \
fi
.PHONY: homepage distcleancheck doxygen