summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2008-06-26 19:35:42 +0200
committerLennart Poettering <lennart@poettering.net>2008-06-26 19:35:42 +0200
commitd08cac0f8545d493812f83111166458c6248dc45 (patch)
treec5675185b5d667424acf31322c55f68f9802683c /Makefile.am
parentee79b05b31bc0e4ac331d2fbe869079c122e973b (diff)
some svn->git updates in the Makefile
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 61396575..b32b46e9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -50,13 +50,13 @@ untabify:
find \( -name '*.c' -o -name '*.h' \) -exec perl -i -pe 's/\t/ /g;' \{\} \;
fedora-snapshot: dist
- cp $(distdir).tar.gz $$HOME/cvs.fedora/pulseaudio/devel/$(distdir).svn`date +%Y%m%d`.tar.gz
+ cp $(distdir).tar.gz $$HOME/cvs.fedora/pulseaudio/devel/$(distdir).git`date +%Y%m%d`.tar.gz
dist-hook:
- if test -d .svn ; then \
- svn update ; \
+ if test -d .git ; then \
+ git pull ; \
chmod u+w ${distdir}/ChangeLog || true ; \
- svn2cl -o ${distdir}/ChangeLog ; \
+ git-changelog.perl > ${distdir}/ChangeLog ; \
fi
.PHONY: homepage distcleancheck doxygen