summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2009-02-13 21:57:27 +0100
committerLennart Poettering <lennart@poettering.net>2009-02-13 21:57:27 +0100
commit9334d900e5f04982f1b55180c15c9e74005d3ea2 (patch)
tree839fd6f3dc510c3ffcf8c8248e1eee6ac16a8d67 /configure.ac
parentfffe0baf363367d9a7aea8a6b6def58323dc429a (diff)
show whether gtk+ support is enabled after configure
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index e8098398..0124112a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1268,6 +1268,11 @@ if test "x$HAVE_SOLARIS" = "x1" ; then
ENABLE_SOLARIS=yes
fi
+ENABLE_GTK20=no
+if test "x$HAVE_GTK20" = "x1" ; then
+ ENABLE_GTK20=yes
+fi
+
ENABLE_GLIB20=no
if test "x$HAVE_GLIB20" = "x1" ; then
ENABLE_GLIB20=yes
@@ -1350,6 +1355,7 @@ echo "
Enable Alsa: ${ENABLE_ALSA}
Enable Solaris: ${ENABLE_SOLARIS}
Enable GLib 2.0: ${ENABLE_GLIB20}
+ Enable Gtk+ 2.0: ${ENABLE_GTK20}
Enable GConf: ${ENABLE_GCONF}
Enable Avahi: ${ENABLE_AVAHI}
Enable Jack: ${ENABLE_JACK}